For Adobe ColdFusion application servers System requirements

cf_srs has the following system requirements.

  • Server
    1. Adobe ColdFusion Application Server 5 or above
  • Client
    1. Functional in modern browsers only. It is left to the developer to detect older browsers. Tested with (all Windows):
      • Firebird 0.7, Firefox 0.9
      • Microsoft Internet Explorer 6.0
      • Mozilla 1.7b
      • Netscape 6, 7.1
      • Opera 7.11